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Section 1A: Recruitment Flyer - Prepare Form Tool
Getting Started

1.To add fields to the flyer,
click on  Tools.

2. Click on Prepare Form.

3. Make sure the file is
selected, then click Start.
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Section 1A: Recruitment Flyer - Prepare Form Tool

Getting Started

5. Click OK, on the second
error window.
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6. Click OK, on the third
error window.

4. If you get an error window
that appears, click OK.
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Section 1B: Recruitment Flyer - Prepare Form Tool
Creating a Text Field

8. Your mouse will become a
Text tool. Holding down
your left mouse button, drag
a box to the desired size. Let
go of the mouse button to
create the text box.
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7. Click on the Add a Text
Field button in the toolbar
at the top of the screen.

9. Near the new text box, a
yellow box will appear. Give
your text field a name in the
Field Name section. Then
click All Properties.
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10. Click on the Appearance Tab
to alter the Text Field's look.
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Section 1B: Recruitment Flyer - Prepare Form Tool
Creating a Text Field

12. In the Text section changing
Font Size to Auto will allow your
Text to adjust its size based on
the amount of text you enter.

11. Border and Colors can give
the Text Field a Border and pick
a color to fill the box. These
fields are automatically turned off.

13. Once all the changes are
made, click Close to confirm the
changes.



Section 1B: Recruitment Flyer - Prepare Form Tool
Creating a Text Field

14. Click on Preview in the upper
right corner to review the changes
that were made.

15. If additional changes are
needed you can click on the Edit
button in the upper right corner, or
you can click on Close to exit the
Prepare Form Tool. Make sure to
Save your changes.
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16. This new text box can be copied
(CTRL+C) and pasted (CTRL+V) onto
another page in the PDF. All fields that
are copied will auto-populate whatever
is typed into one of them. In order to
stop this from occurring, you will need
to rename the fields in the toolbar on
the right side of the screen.



17. Click on the Dropdown List
button in the toolbar at the top
of the screen.

6

Adobe Acrobat Training

Section 1C: Recruitment Flyer - Prepare Form Tool
Creating a Drop-down List

18. Near the new text box, a new
yellow box will appear.  Give your
new field a name in the Field Name
section. Then click All Properties.

19. Click on the Options tab. In the
Item field, enter a value you want in
the Drop-down list.  Click Add to
place it into the Items List below.
Repeat this process until all values
are entered.
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Section 1C: Recruitment Flyer - Prepare Form Tool
Creating a Drop-down List

20. In the Items List, you can
Delete, move items Up the menu, or
move them further Down the menu.

21. After all changes are made, click
Close to confirm the changes
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Section 1C: Recruitment Flyer - Prepare Form Tool
Creating a Drop-down List

23. If additional changes are needed
you can click on the Edit button in
the upper right corner, or you can
click on Close to exit the Prepare
Form Tool. Make sure to Save your
changes.

22. Click on Preview in the upper
right corner to review the changes
that were made.
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Section 1D: Recruitment Flyer - Prepare Form Tool
Date and Time Field

24. Click on the Add a Date Field
button located in the toolbar at
the top of the screen.

25. Near the new text box, a new
yellow box will appear.  Give your
new field a name in the Field Name
section. Then click All Properties.

26. Click on the Format tab. In
the Select format category
make sure Date is selected in
the drop down menu
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Section 1D: Recruitment Flyer - Prepare Form Tool
Date and Time Field

27. In the Format tab, select the
format of the date and time you
want to display.  You can see an
example of the format below the
menu. (Recommended is
m/d/yyyy h:MM tt)

28. After all changes are made, click
Close to confirm the changes
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Section 1D: Recruitment Flyer - Prepare Form Tool
Date and Time Field

30. If additional changes are
needed you can click on the Edit
button in the upper right corner, or
you can click on Close to exit the
Prepare Form Tool. Make sure to
Save your changes.

29. Click on Preview in the upper
right corner to review the changes
that were made.
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Section 2A: Editing a Flyer - Edit PDF Tool
Modifying a Text Box

1. To adjust Text in a Flyer,
click on Tools.

2. Click on Edit PDF.

3. Click in a Text box that
you want to edit, and then
double click to highlight the
text.

4. In the Toolbar on the
right side of the screen you
can alter the text style, size,
color, and various other
formatting options.
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Section 2A: Editing a Flyer - Edit PDF Tool
Modifying a Text Box

5. Click on Close when all changes
are completed. Also, Save your
PDF to make sure no changes are
lost.

Section 2B: Editing a Flyer - Edit PDF Tool
Replacing/Adding an Image

1. To replace an image, make sure
you go back into the Edit PDF Tool.
Click on the image and hit the
Delete button on your keyboard. If
you accidentally delete an image
you can undo the change by hitting
CTRL+Z on the keyboard.

2. To place a new image, click on
the Add Image button in the
toolbar at the top of the screen.

3. In the new window, locate the file
you want to add.  Double click to
load the image.
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Section 2B: Editing a Flyer - Edit PDF Tool
Replacing/Adding an Image

4. Your mouse will turn into an
image box. Place your mouse
where you want the image to drop,
and click the left button on your
mouse.

5. Your image will place itself
onto the PDF.  Resize the
image by placing your mouse
on the the blue squares that
appear at the corners and
centers of the square.  Hold
down the left mouse button,
and drag your mouse to the
needed size. 

6. After all edits are completed,
make sure to click Close in the
upper right corner of the screen.  
Also, don't forget to save the file. 
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Section 3A: Adding a Signature P1 - Fill & Sign Tool

1. To add a signature click on
Tools in the upper left corner,
and click on the Fill & Sign tool.

2. On the next screen, click Me to add
your own signature. 

3. In the toolbar at the top of the
screen, click on the Sign Document
button.  Then click on Add
Signature. 



16

Adobe Acrobat Training

Section 3A: Adding a Signature P1 - Fill & Sign Tool

4. In the signature window you have
three options.

Type (shown): Type in your

name to have it replicate a

signature
Draw: Use your mouse to draw

a signature
Image: Load a scanned image

of a signed signature.

5. Once your signature is ready, click
Apply at the bottom of the window.

6. Your mouse is now a signature tool.  
Place your signature where you want it
to go, and then click the left mouse
button.
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Section 3A: Adding a Signature P1 - Fill & Sign Tool

7. In the new signature box,
you can enlarge the signature
by click on the uppercase A or
delete it by clicking on the
trashcan icon. 

8. Increase the size of the
signature by placing your mouse
over the blue circle in the lower
right corner. Holding down the
left mouse button, drag your
signature to the desired size. 

9. Move the signature around by
placing your mouse into the
signature box. The mouse will
become a cross. Hold the left
mouse button down, and drag your
signature to the desired location
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Section 3A: Adding a Signature P1 - Fill & Sign Tool

10. In the upper right corner, click
Next to send an electronic copy of
the document. Click Close and then
Save the document to keep your
records. 

1. Click on Tools in the upper
left corner, and then click on
the Certificate tool. 

Section 3B: Adding a Signature P2 - Certificate Tool

2. Click on Digitally Sign
located in the toolbar at the
top of the screen. 
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3. Click OK on the new window
that appears.

Section 3B: Adding a Signature P2 - Certificate Tool

4. Your mouse will become a
drawing tool. Put your mouse
where you want to place the
signature. Holding down the
left mouse button, drag a box.
Then let go of the button.

5. In the new window, click on
Configure New ID.
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6.Click Create a new Digital ID.
Then Click Continue.

Section 3B: Adding a Signature P2 - Certificate Tool

7.Click on Save to File. Then
Click Continue.
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8.Fill in the required fields.
Make sure Digital Signature
is selected in the Use Digital
ID for field. Then click
Continue.

Section 3B: Adding a Signature P2 - Certificate Tool

9. In the new window, pick a
location to save your digital
signature. Give your digital ID a
password, and confirm the
password. Then click Save.
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10. In the new window select
the signature you want to
use, then click Continue.

Section 3B: Adding a Signature P2 - Certificate Tool

11. Enter the password you
assigned to the signature. 
 Then click Sign. 
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12. In the File Explorer
window, pick a location to
place your form. Then click
Save.

Section 3B: Adding a Signature P2 - Certificate Tool

13. Your new signature will be
displayed where you created
the signature box in step 4. 

14. Click Close in the upper
right corner. Then Save your
file. 
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1. Open a PDF file that you want to
add to a compilation.  Click on
Tools in the upper left corner of
the screen, then select the
Combine tool.

Section 4A: Compiling Documents - Combine Tool

2. Click on Add Files.

3. In the File Explorer
window, locate the files you
want to combine. You can
add more than one file by
holding down the CTRL key,
and clicking on each file.
Once all the files are
selected, click Open.
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4. On the Combine
Window, click on Add Files
in the Toolbar on the top of
the screen if additional files
are needed.

Section 4A: Compiling Documents - Combine Tool

5. You will see all of the
documents you are
compiling in the Combine
Window. If you place your
mouse over a document
with multiple pages a new
tool will appear.

The first tool allows you to
expand the document to
see all the  pages you are
adding.

The second tool will allow
you to delete the document
from the compilation.

The third tool allows you to
zoom in and see a more
detailed version of the
document.
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6. Placing your mouse over a
document, and holding down
the left mouse button will
allow you to drag a document
to a different location in your
compilation. Let go of the
button to place the document.

Section 4A: Compiling Documents - Combine Tool

7. After all the documents are
arranged, click Combine in the
upper right corner of the screen. 

8. A new PDF document will be
created, called Binder.  It is
recommended that you Save the
file at this point, and give your file
a more proper name.
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1. On the left hand side of the
screen you should see a new tool bar
with three icons. If you do not see
this toolbar, click on the small arrow
that is in the center of the screen.

Section 4B: Compiling Documents - Combine Tool
Inserting New Pages

2. Click on the Page Thumbnails
button to a reduced view of each
page in your compilation.
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3. A new toolbar will appear at the
top left of the screen.

Section 4B: Compiling Documents - Combine Tool
Inserting New Pages

4. To insert additional pages, click
on the page where you want the
new page to be added. Then click
on the Insert Page button. 

5. Locate the file you want to
add then click Open or
double click on the file. 
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6. In the new window you can chose
if you want to place the page After or
Before the page you selected. You
can chose if you want this to be the
first or last page. You can also enter
the exact page number you would
like the new page to drop.  Click OK
to make the change.

Section 4B: Compiling Documents - Combine Tool
Inserting New Pages

Section 4C: Compiling Documents - Combine Tool
Replacing a Page

1. To replace a page, make sure you
click on the Thumbnail Tool (See
Section 4A, Steps 1 and 2). Find the
page you want to replace. Right click,
and select Replace Pages.
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2. Make sure the page you want
to replace is selected  in the
Original section. Also make sure
the pages from the replacement
document are selected.  Then
click OK.

Section 4C: Compiling Documents - Combine Tool
Replacing a Page

3. Verify that you are
replacing the correct page by
clicking Yes. Make sure to
Save your changes.
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1. Click Tools to start
working on the form.

Section 5A: Receipt Form - Prepare Form Tool

2. Under Forms &
Signatures, select Prepare
Form.

3. Make sure your file is selected.
Then click Start.
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4. Adobe will autopopulate
fields. This is NOT an exact
process. Delete out fields
that are not necessary.
Some fields will have to be
renamed.

Section 5A: Receipt Form - Prepare Form Tool

5. Rename fields by finding the field name in the
toolbar on the right side of the screen.  Right
click and select Rename.  When the new name
is typed in hit the Enter button to set the
change.
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6. To access the fields properties,
double click in the field on the form.

Section 5A: Receipt Form - Prepare Form Tool

5. Under the Appearance tab you
can change the border color, or fill in
the field. You can also change the
text formatting. Reminder, setting
font size to Auto will have the text
change its size to fit the field.
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1. To draw a text field.
Click on the Text Field
button at the top of the
screen.  Then click and
drag a field box to fit the
area. (See Section 1B,
Steps 7 and 8)

Section 5B: Receipt Form - Prepare Form Tool 
Text Field

Section 5C: Receipt Form - Prepare Form Tool 
Currency Formatting

1. After creating a new Text
field, double click to access
the Field Properties. Click on
the Format Tab. Then under
Select Format Category,
select Number.
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Section 5C: Receipt Form - Prepare Form Tool 
Currency Field

2. Under Number Options in
the Format Tab, you can
change the format of number.  
You can also add dollar sign
in the Currency Symbol drop
down menu. Under Symbol
Location, you can choose
the location of the symbol.

3. Click Close in the bottom right
corner to confirm the changes to
the field.

4. To test the changes you made,
click on Preview in the upper
right corner.  If you need to go
back in to make changes, click
Edit. If you have completed all
changes, click Close and Save
the file.
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1. To add a checkbox field,
click the Checkbox button in
the toolbar at the top of the
page.

Section 5D: Receipt Form - Prepare Form Tool
Adding a Checkbox

2. Place your mouse where you
want the check box to go. Then
click and drag a box to fit the
area. Let go of the mouse
button once the box has been
created.

3. Double click the new box to
access the field properties.
Under the Options tab, you can
change the appearance of the
checkmark.

4. Once all of your changes are
completed, click Close.  You can
then preview, make changes, or
save your document. (See
Section 5B, Step 4)
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1. To add a button to clear
the form, click the OK
button in the toolbar at the
top of the page.

Section 5E: Receipt Form - Prepare Form Tool
Clear Form Button

2. Now that your mouse is a
button tool, left click and drag a
box in the desired area.  Let go of
your mouse button when the box
is ready.  Double click to access
the Field Properties.

3. Under the Options tab, you can
create a label for your button. 
 This is text that will appear on the
button.
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Section 5E: Receipt Form - Prepare Form Tool
Clear Form Button

4. Under the Appearance tab, you
can change the font style and size of
the label text. You can also give the
button a border and color.

5. Under the Actions tab, in
the Select Action drop down
menu, select Reset a Form.
Then click Add.
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Section 5E: Receipt Form - Prepare Form Tool
Clear Form Button

6. In the next window. You can
select which fields you want the
button to clear.  All fields are
automatically selected.  Click
OK.

7. In the General tab, under
Common Properties, you can
choose whether or not to hide the
Clear Form Button.  



7. After all the changes are
completed. Click Close to
confirm changes.

8. Test out the button by clicking on
Preview in the upper right corner. If
additional changes are needed click the
Edit button that is now in the upper left.
If all modification are completed, click
Close.

Section 5E: Receipt Form - Prepare Form Tool
Clear Form Button
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Any questions, or have a training

request please email:

agtraining@uky.edu


